Back to overview
Downtime

Power outage in Stockholm

Aug 12 at 08:54pm CEST
Affected services
Identity - SWE 2
Compute - SWE 2
Network - SWE 2
Load Balancers - SWE 2
Image Storage - SWE 2
Volume Storage - SWE 2
Object Store - SWE 2
Key-Manager - SWE 2
Orchestration - SWE 2
ping DNS - SWE 2
Dashboard - SWE 2

Resolved
Aug 12 at 09:13pm CEST

We have not resolved the issue and restored our services.

Updated
Aug 12 at 08:56pm CEST

Power was restored at 20:56 CEST.

Created
Aug 12 at 08:54pm CEST

Out datacenter provider has reported a power outage in the Stockholm Region and Zone resulting in our Kepler Cloud servies going offline.

We are currently investigating the issue, as it affects multiple services.